Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Paint effects issues
PostPosted: Fri Oct 17, 2008 10:24 am 
User avatar
Sandtrooper
Offline

Joined: Tue Apr 15, 2008 4:19 pm

Posts: 57

Location: Howick, Auckland
I have been playing around with paint effects. I'm experiencing a weird brownish colour at the root of the paint effects. Any ideas?

example


Attachments:
shaman_weird_pfx.jpg
shaman_weird_pfx.jpg [ 12.07 KiB | Viewed 1610 times ]

_________________
"These are not the droids you are looking for" Obi-Wan Kenobi
"Uh sir, I'm gonna havta ask you to step outta the landspeeder" Sandtrooper
Top
 Profile  
 
 Post subject: Re: Paint effects issues
PostPosted: Fri Oct 17, 2008 12:16 pm 
just as a guess without seeing the file it could be shadows. Hard to say. Render the paint effect seperate and comp. maya has some options for that at the bottom of the globals. I would suggest rendering the pfx much larger. with higher sampling.
S


Top
  
 
 Post subject: Re: Paint effects issues
PostPosted: Fri Oct 17, 2008 1:42 pm 
User avatar
Sandtrooper
Offline

Joined: Tue Apr 15, 2008 4:19 pm

Posts: 57

Location: Howick, Auckland
thanx sparky problem solved :D

_________________
"These are not the droids you are looking for" Obi-Wan Kenobi
"Uh sir, I'm gonna havta ask you to step outta the landspeeder" Sandtrooper


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron

About Us


Contact Us


Advertise on NZCGI

Powered by phpBB® Forum Software © phpBB Group
Logo Design by - Oliver Hilbert Revilo Designs