Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Crazy problem with UV mapping
PostPosted: Sun Feb 22, 2009 7:36 pm 
User avatar
Sandtrooper
Offline

Joined: Tue Mar 25, 2008 4:12 pm

Posts: 141

Location: Auckland
im havin a rather funky problem with maya when a try and uv map something, i get this lovely pattern when i create uv's . ive tried re-installing several times, deleting prefs and a bunch of other stuffs but nothing seems to be workin. just wondering if any one has some ideas or has seen this before.


Attachments:
crzy uvs.jpg
crzy uvs.jpg [ 162.58 KiB | Viewed 1909 times ]

_________________
http://www.wix.com/snareth/snareth
Top
 Profile  
 
 Post subject: Re: Crazy problem with UV mapping
PostPosted: Tue Feb 24, 2009 9:45 am 
User avatar
Bounty Hunter
Offline

Joined: Mon Feb 25, 2008 1:26 pm

Posts: 289

Location: Auckland
I can't say how to fix it exactly.. but I have seen this before. Is your texture squared? Maya doesn't like uneven tx files eg. 256/512. It skew's them in the viewport sometimes.

_________________
kinetiknz@hotmail.com
Oh noes, spawned 20 drones.


Top
 Profile  
 
 Post subject: Re: Crazy problem with UV mapping
PostPosted: Sun Mar 01, 2009 6:38 pm 
Death Star Gunner
Offline

Joined: Thu Nov 06, 2008 4:29 pm

Posts: 241
It could have something to do with your file type. try using a different format. LAyers and non rgb images usually do weird stuff like that.


Top
 Profile  
 
 Post subject: Re: Crazy problem with UV mapping
PostPosted: Sun Mar 01, 2009 7:08 pm 
User avatar
Sandtrooper
Offline

Joined: Tue Mar 25, 2008 4:12 pm

Posts: 141

Location: Auckland
the shader thats on there at the moment is the normal checker pattern thats applied when you project uv's, if i try load a texture i get a fatal error straight away. it happened when i ran Ccleaner. Im wondering if ive changed a setting without knowing it? :cry:

_________________
http://www.wix.com/snareth/snareth


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron

About Us


Contact Us


Advertise on NZCGI

Powered by phpBB® Forum Software © phpBB Group
Logo Design by - Oliver Hilbert Revilo Designs