Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: VIMEO player requires Update!
PostPosted: Wed Dec 11, 2013 11:09 am 
User avatar
Administrator
Offline

Joined: Wed Feb 13, 2008 9:46 pm

Posts: 3937

Location: New Zealand
Hey peoples,

Vimeo have changed their default video player for embedding, so I need to change the code. Of course, I only just noticed... and I need to head into the outer world for a couple hours... so I can't look into this issue just yet. SORRY!!!!!!

I'll get it working later today once I get back in front of a computer!

So it means for now Vimeo vids will not show up... you might get a blank white screen like I currently am.

:banghead:

Rog.

_________________
Roger Feron
Administrator
NZCGI
Feron Animation
Linked In


Top
 Profile  
 
 Post subject: Re: VIMEO player requires Update!
PostPosted: Wed Dec 11, 2013 2:17 pm 
User avatar
Administrator
Offline

Joined: Wed Feb 13, 2008 9:46 pm

Posts: 3937

Location: New Zealand
Ok, all sorted. New vimeo player linked to, and vids are displaying again. 8-)

_________________
Roger Feron
Administrator
NZCGI
Feron Animation
Linked In


Top
 Profile  
 
 Post subject: Re: VIMEO player requires Update!
PostPosted: Wed Dec 11, 2013 2:52 pm 
User avatar
Administrator
Offline

Joined: Wed Feb 13, 2008 9:46 pm

Posts: 3937

Location: New Zealand
While I was at it, I enabled the Quick Reply editor... which you can find at the bottom of the posts.

_________________
Roger Feron
Administrator
NZCGI
Feron Animation
Linked In


Top
 Profile  
 
 Post subject: Re: VIMEO player requires Update!
PostPosted: Wed Dec 11, 2013 11:04 pm 
User avatar
Moderator
Offline

Joined: Sun Feb 17, 2008 10:20 pm

Posts: 1339

Location: Wellington, NZ
Quick reply, bam!

_________________
A bus station is where a bus stops. A train station is where a train stops. On my desk I have a workstation.


Top
 Profile  
 
 Post subject: Re: VIMEO player requires Update!
PostPosted: Wed Dec 11, 2013 11:25 pm 
User avatar
Administrator
Offline

Joined: Wed Feb 13, 2008 9:46 pm

Posts: 3937

Location: New Zealand
That was so quick!

_________________
Roger Feron
Administrator
NZCGI
Feron Animation
Linked In


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron

About Us


Contact Us


Advertise on NZCGI

Powered by phpBB® Forum Software © phpBB Group
Logo Design by - Oliver Hilbert Revilo Designs